wiki:g2_gb

G2 gingerbread release

temp root

All published temp-root methods (rage, psneuter, gingerbreak) are patched in this rom.

Exploits

CVE-2011-1759

The promising looking vulnerability CVE-2011-1759 that allows to overrun a buffer in arm/kernel/sys_oabi-compat.c can not be exploited because it is not compiled in the kernel (CONFIG_OABI_COMPAT is not set). See the attached g2_gb_config.gz (thanks steeze).

Last modified 11 years ago Last modified on 06/11/11 09:17:29

Attachments (1)

Download all attachments as: .zip